Prerequisites

Last update: Download PDF Edit

The APM Tool (version 1.6.0 and above) is available for Mendix 6.2 and above and in Java 8.

The APM Tool is added as a module inside the App.

If you run into Java permission issues after installation, see Java Security Settings for the needed permissions.

For impact on sizing see Sizing Impact.