5.0.0

The following are changes in comparison with 5.0.0-rc1.

Improvements

  • The Mendix Business Modeler and Runtime Server respectively enforce the installation and use of Java 7. See for more information: https://world.mendix.com/display/refguide5/Moving+from+4+to+5#Movingfrom4to5-Java7required
  • Support for converting from Mendix 4.7.2 projects has been added.

Fixes

  • Ticket 20975: Support Java validation error dialog in higher DPI.
  • Restrictions for using certain types of associations in published app services have been removed.
  • Fixed numerous feedback items. Thank you for your feedback!