General Info

Last update: Edit

1 Introduction

Before installing Mendix 8, it is important to understand the System Requirements.

If you have been using Desktop Modeler version 7, we advise reading Moving from Desktop Modeler Version 7 to Studio Pro Version 8.

2 Main Documents in This Category